Jomsocial Installation Probl.

27 Jun 2013 20:50 #2423 von Knuddelesel
Hallo,
das ist ein bekanntes Problem bis zur Jomsocial Version 2.8.4, in der Version 2.8.4.2 soll dieser Fehler behoben sein.
Die Installationsroutine denk fälschlicher Weise das die Joomla Version 2.5.11 kleiner als die Version 2.5.6 ist.
Hast Du denn die aktuellste Version (2.8.4.2) von Jomsocial, mit der sollte es funktionieren.

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Jun 2013 17:48 #2422 von fdream
Hallo, versuche wie verrückt Jomsocial zu installieren,

Leider bekomme ich diese Fehler meldung:


JomSocial 2.8.x require minimum Joomla! CMS 2.5.6

Komponenteninstallation: Fehler in benutzerdefinierter Installationsroutine.

Fehler bei der Komponenten-Installation.

Ich habe schon versucht:

die datein install.community.php zeile 31 und install.community3.0.php in zeile 73:


/*$communityVersion = $installer->getManifest()->version;


if (JVERSION < '2.5.6' and $communityVersion >= '2.8.0')*/

to:

/*$communityVersion = str_replace(' Pro','',$installer->getManifest()->version);


if ( version_compare(JVERSION , '2.5.6', '<') && version_compare($communityVersion, '2.8.0', '>=') )*/


Die installation hat teils geklappt, nach dem ich auf Fertig stellen gehe , bekomme ich eine Weiße.
Unter Komponente steht auch JomSocial aber ohne Funktion.


LG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Follow