Willkommen, Gast
Benutzername: Passwort:
  • Seite:
  • 1

THEMA: Frage Mailversand geht nicht, Azrul

Mailversand geht nicht, Azrul 15 Jun 2014 12:30 #2929

k ich bekomme zwar die Fehlermeldung aber die Mails werden verschickt, nun sollte ich dann mal glaube ich ne extra mail adyy für den cron einrichten ^^ is ja grausam alle 5 minten ne mail ins postfach zu bekommen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mailversand geht nicht, Azrul 15 Jun 2014 11:58 #2928

Also las erstes bekam ich einen Sayntax Error:

-: -c: line 0: unexpected EOF while looking for matching `"'
-: -c: line 1: syntax error: unexpected end of file


Dann habe ich den Code etwas ergänzt wie er in meinen Augen richtig erscheint:
wget -O /dev/null <"http://www.2b-chat.de/index.php?option=com_community&task=cron" > "/dev/nullon" > /dev/null

und bekomme jetzt:

-: www.2b-chat.de/index.php?option=com_community&task=cron : No such file or directory

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mailversand geht nicht, Azrul 15 Jun 2014 00:13 #2927

Das im Plesk hab ich jetzt,, aber Putty geht nicht.... warum auch immer.
Also hab ich von ssh auf telenet umgestellt und dann apt-get install wge eingegeben, kommt ne fehlermeldung das das nicht geht.

Ich frage mich auch warum es nicht dabei belassen hat das über die Joomla Funktion schicken zu lassen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von LordNoire.

Mailversand geht nicht, Azrul 14 Jun 2014 22:26 #2925

Hallo,

ich habe die Cron Jobs unter Debian mit Plesk so bei mir eingerichtet

1. wget über die Console (Putty) installieren apt-get install wget
2. in Plesk unter Domains => geplante Aufgaben einen Cronjob mit folgenden Daten erstellen:


Minute : */5
Stunde: *
Tag des Monats: geben Sie einen Wert ein: *
Wochentag: geben Sie einen Wert ein: *
Befehl:
wget -O /dev/null "http://www.deineseite.de/index.php?option=com_community&task=cron" > /dev/nullon" > /dev/null
Folgende Benutzer bedankten sich: LordNoire

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)
Letzte Änderung: von Knuddelesel.

Mailversand geht nicht, Azrul 14 Jun 2014 21:00 #2924

Ich hatte ja nun länger kein Online-Projekt mehr so ca 1 Jahr.
Früher machte Jomsocial keine probleme wenn jemand eine F-Anfrage bekam bekam er auch eine Mail.

Heute Meldet sich ein User an, er bekommt die Bestätigungs Mail und Aktiviert sich.
Danach kommt keine Mail mehr, stell ich ihm eine F-Anfarge keine Mail, Postings, keine Mail, PrivateNachricht keine Info über Mail.

Im Jomsocial Forum (da unter dem Link) wenn ich mich eingeloggt habe ist ein Tutorial für Linux.
schöön, dafür reicht mein Englisch nicht aus, im Video bin ich *glaube ich* jedem schritt gefolgt ergebniss gleich null.

Ich habe noch nie einen Cronjob eingerichtet, bis auf einen kleinen irgendwann früher 09 glaube ich.
Kurz und knapp ich nutze debian und plesk wie fiunktioniert das, was soll ich machen?

oder geht das nicht?
mein Hoster hat auf meine Anfrage nicht geantwortet

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von LordNoire.
  • Seite:
  • 1
Ladezeit der Seite: 0.122 Sekunden
Powered by Kunena Forum
Follow