Fatal Error

16 Jan 2014 22:37 #2747 von Knuddelesel
Freut mich das zu lesen :-)

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2014 22:33 #2746 von Groovee
Perfekt!! Wenn ich alle auswähle wird's angezeigt...hab die Modulposition noch leicht angepasst und jetzt wird's auf allen Seiten gleich angezeigt....Super Modul! Und der Support war besser als bei Jomsocial für die man jede Menge Kohle zahlen muss...wenn ich nächstes Monat wieder Kohle hab spende ich gerne ;)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2014 22:24 #2745 von Knuddelesel
...und wenn Du auf alle Seiten anzeigen stellst?

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)
Folgende Benutzer bedankten sich: Groovee

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2014 22:21 #2744 von Groovee
Jetzt kommt keine Fehlermeldung aber auch keine Toolbar ggg

Hab es ganz normal für registrierte veröffentlicht...in einer Modulposition vom Template...aber wenn ich dann aufs Kunena Forum gehe kommt nirgends die Toolbar...hmm...komisch...bei Anzeigen bei hab ich extra alle Kunenaeinträge genommen....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2014 22:12 #2743 von Groovee

Knuddelesel schrieb: :kiss: Hallo,
welche Versionen verwendest du denn jeweils (JS-Community und Joomla) ?


Ups sorry..vergessen:

Joomla 3.2.1 und Jomsocial 3.1.0.1

Ich probier das andere file mal

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2014 21:53 #2742 von Knuddelesel
Versuche mal die angehängte Version aus und berichte, ob es klappt
Dieser Anhang ist für Gäste verborgen.
Bitte anmelden oder registrieren um den Anhang zu sehen

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2014 21:49 - 16 Jan 2014 21:49 #2741 von Knuddelesel
:kiss: Hallo,
welche Versionen verwendest du denn jeweils (JS-Community und Joomla) ?

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jan 2014 21:38 #2740 von Groovee
Hi!

Wenn ich das Modul aktiviere und es z.B. bei Kunena anzeigen lassen will kommt wenn ich auf den Link zu Kunena klicke folgende Meldung:

500 Internal Server Error

Fatal Error was detected!

Fatal Error: Class 'CFactory' not found in modules/mod_knu_menue/mod_knu_menue.php on line 14

The error was detected in the Knu Menue Module

Deshalb kann ich das Modul leider nicht verwenden. Was kann das sein?

Danke!

lg martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Follow