Willkommen, Gast
Benutzername: Passwort:
  • Seite:
  • 1

THEMA: Frage JomSocial Zend Plugin ist deaktiviert oder fehlt.

Aw: JomSocial Zend Plugin ist deaktiviert oder fehlt. 29 Dez 2011 19:13 #1080

pa_webdesign schrieb: Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader.php' (include_path='.:/users/hettstedt-live/www/plugins/system:.') in /plugins/system/Zend/Loader/Autoloader.php on line 24

Trotz aktuellem zend plugin (plg_zend_1.11.4_pack_10.zip)! Hmm... irgendwer nen Tip?


Nur das Pack 10 installieren reicht da nicht, du musst alle 10 packs installieren von 1 angefangen.

Hier nochmal der Link: Zend Plugins Pack 1-14 v1.11.4 Lade alle 10 pcks runter dann alle nach einander installieren

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von -Sam-.

Aw: JomSocial Zend Plugin ist deaktiviert oder fehlt. 29 Dez 2011 18:32 #1079

Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader.php' (include_path='.:/users/hettstedt-live/www/plugins/system:.') in /plugins/system/Zend/Loader/Autoloader.php on line 24

Trotz aktuellem zend plugin (plg_zend_1.11.4_pack_10.zip)! Hmm... irgendwer nen Tip?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Aw: JomSocial Zend Plugin ist deaktiviert oder fehlt. 07 Dez 2011 21:34 #884

Aktuell ist zur Zeit das Zend-Paket 1.11.4 ?!
zend4joomla
Probiere es mal mit dem aktuellsten Paket, vielleicht hat sich dein Fehler dann damit erledigt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Aw: JomSocial Zend Plugin ist deaktiviert oder fehlt. 07 Dez 2011 16:09 #883

Hallo zusammen,

ich habe auch das Problem. Habe Jommla 1.7 installiert und jomsocial 2.4.1. Das Zend Plugin musste ich manuell nachinstallieren, da er das nicht automatisch erkannt hat, dass da noch mehr Pakete kommen. Zwar wurde die URL bei "von Webadresse installieren" mit dem richtigen Paket aufgefüllt, allerdings hat er nicht automatisch installiert. Aber das ist nicht das Problem, da ich die 10 Pakete manuell installiert und anschließend bei Plugins eingeschaltet habe. Nun kommt bei mir auf der Main sowie im Backend wenn ich Jomsocial bearbeiten will folgende Meldung:

"fatal error: /plugins/system/zend/Zend/Loader/Autoloader.php on line 456"
Uncaught exception 'LogicException' with message 'Function '__autoload' not found' in /homepages/0/d209822429/htdocs/blazeofweb/plugins/system/zend/Zend/Loader/Autoloader.php:456


Verwendet habe ich plg_zend_1.10.6_pack_1 - plg_zend_1.10.6_pack_10

Server bei 1&1. Kann mir einer vielleicht helfen wo das Problem ist? Danke.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von darthsauger.

Aw: JomSocial Zend Plugin ist deaktiviert oder fehlt. 13 Nov 2011 16:24 #762

Hallo und herzlich willkommen AndyLee.
Das Zend-Plugin wird eigentlich mit der Jomsocial-Installation heruntergeladen, installiert und aktiviert und ist dann zu finden unter Plugins => System.
Allerdings gab es bei meinen Installationen in verschiedenen Projekten immer wieder Problem mit den Paketen 3 und 6. Es half nur ein manuelles Installieren teilweise mit vorherigen Enpacken und Reinkopieren.
Es scheint da ein Problem mit bestimmten Serverkonfigurationen zu geben, welches auch noch nicht so wirklich gelöst wurde.
Die Installation klappt dann meist, wenn man die beiden Ordner in z.B das tmp-Verzeichniss entpackt und dann über Aus Verzeichnis installieren manuell installiert.

Gruß Thomy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Aw: JomSocial Zend Plugin ist deaktiviert oder fehlt. 13 Nov 2011 16:17 #761

Die neueste Version habe ich..

Aber: Danke für den Link, ich habe die Plugins nach-installiert und es hat offensichtlich gewirkt!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Aw: JomSocial Zend Plugin ist deaktiviert oder fehlt. 13 Nov 2011 15:42 #760

Welche Version hast du denn??
Hatte es auch beim installieren der neuen, habe HIER was gefunden nachdem ich danach gegooglet hatte.
Vielleicht hilft es dir ja
Folgende Benutzer bedankten sich: Knuddelesel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

JomSocial Zend Plugin ist deaktiviert oder fehlt. 13 Nov 2011 14:53 #759

Hallo...

erstmal 1000 Dank für diese Site und für das deutsche Sprachpaket für JomSocial. Ich war richtig baff, dass sich jemand so viel Arbeit gemacht hat...also noch einmal: DANKE!

Nun zu meinem Problem: Eben habe ich JomSocial installiert und bekomme nun, wenn ich JomSocial starte, immer so einen roten Balken mit folgender Meldung:

JomSocial Zend Plugin ist deaktiviert oder fehlt.


Mein Hoster ist 1&1 - kann es damit etwas zu tun haben? Ich benötige dringend Hilfe, da ich von solchen Dingen überhaupt keinen Plan habe...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.095 Sekunden
Powered by Kunena Forum
Follow