Willkommen, Gast
Benutzername: Passwort:
  • Seite:
  • 1

THEMA: Frage Jomsocial 2.2.2 lässt sich nicht installieren.

Aw: Jomsocial 2.2.2 lässt sich nicht installieren. 18 Jun 2011 22:56 #375

Hallo,
vielleicht liegt es an der maximalen "php-Dateigröße" ?
Versuch es doch mal über das Hochladen der community.zip per FTP und installiere es dann in Joomla über "Aus Verzeichnis installieren".

Ich gehe ja davon aus das Du das Installations-Paket vorher auch ordnungsgemäß entpackt hast?

Gruß Knuddelesel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Aw: Jomsocial 2.2.2 lässt sich nicht installieren. 17 Jun 2011 12:06 #371

Hasut du es schon hinbekommen oder soll ich nen kleinen turorial posten.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Aw: Jomsocial 2.2.2 lässt sich nicht installieren. 15 Jun 2011 12:50 #365

Du könntest mal versuchen die JomSocial ZIP datei in dem Temporären Installationsordner von Joomla mittels FTP hochzuladen.

Ich muss aber jetzt leider arbeiten und kann keine ausführliche beschreibung erstellen.

Mache ich aber heute abend wenn ich wieder komme.

Internal Server error kann natürlich vieles sein.

Ich tipppe aber mal darauf das dein Server Admin die PHP.ini nicht richtig konfiguriert hat oder hat es mit absicht gemacht.

Bei manchen Anietern wird die Upload zeit sehr stark eingeschränkt. Und wärend er JoomSocial Hochladen will bricht er ab, und es kann zu einem Internal Server error kommen.

Ich melde mich aber heute abend noch mal dazu..
Vielleicht kann dir ja schon vorher jemand aus diesem Forum beschreiben wie du das machst...

Wenn nicht wie gesagt.... heute abend meld ich mich nochmal.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jomsocial 2.2.2 lässt sich nicht installieren. 14 Jun 2011 18:10 #363

Kurz zur Vorgeschichte:

Joomla 1.5 und Jomsocial lief schonmal auf dem Server...bis ich updaten wollte. Dabei ist irgendwas extrem schief gegangen, so dass ich mir dachte "ach *piep* was drauf, ich mach es neu". Zum Glück ist das noch keine Live Community sondern nur im Aufbau.

Nun habe ich Joomla 1.6 erfolgreich installiert und wollte gern per "Erweiterungen -> Installieren" Jomsocial wieder installieren. Ich bekomme aber ständig (egal welchen Weg ich gehe) "500 internal server error"

Mit dem Server Admin hab ich schon gesprochen (ICQ) und er meint, dass das Modul nicht mim Server kann. Ich hab zwischenzeitlich schonmal auf ne ältere PHP Version umgestellt (geht im Webinterface), selbiges Problem. Auch die alte Jomsocial Version lässt sich nicht installieren (die, die schonmal lief).

Ich weis im Moment wirklich nicht weiter...vielleicht kann mir hier jemand helfen. Wenn ihr noch Angaben braucht, teile ich gerne mit.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.111 Sekunden
Powered by Kunena Forum
Follow