Alphauserpoints im ActivityStream

19 Nov 2014 12:05 #3390 von Korpi
Da dies noch eine Testseite mit Joomla 3 war hab ich nochmal alles neu aufgebaut.
Habe alles was ich vorher hatte wieder installiert. Also eine identische Seite.
Der einzige Unterschied, ich habe Alpha Userpoint gleich nach JS-Community installiert.
Nun funktioniert alles bestens.
Woran es letztendlich lag kann ich nicht nachvollziehen. :blush:
Vielleicht an der geänderten Reihenfolge!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Nov 2014 23:53 #3354 von Knuddelesel
Ich denke, wenn es hier funktioniert, obwohl wir beide die selbe Version verwenden, muss es an etwas anderes leigen

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Nov 2014 05:00 #3353 von Korpi
Das soll heißen, daß wenn ich das Alpha-Plug aktiviert habe
und ich in einer Diskussion einen Kommentar schreibe, der nicht
gleich angezeigt wird. Der Kommentar sollte ja sofort sichtbar sein
und nicht erst nach einer Browseraktualisierung.
Hier auf der Seite funktioniert es.
Ja, mir ergeht es auch so. Für die neue Version muß man wieder zahlen.
Muß halt warten, da ich mir gerade den neuen CometChat mit Facebook-Anbindung
zugelegt habe. Ist ja auch nicht ganz billig.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Nov 2014 19:59 #3352 von Knuddelesel
Blicke jetzt nicht genau durch, was du jetzt genau meinst. Geht es denn hier auf der Seite?
Ansonsten ist mir nur aufgefallen das es inzwischen eine Version 1.9.0 des alphauserpoints Plugin gibt.
Ich verwende hier allerdings auch noch die 1.0.4er die ist allerdings nun schon gut drei Jahre alt. Beim Download kriege ich aber nur die alte angeboten, die neue muss man bestimmt wieder neu kaufen.

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Nov 2014 11:53 #3351 von Korpi
Hallo,
Habe ein Problem bei Anzeige Alphauserpoints im ActivityStream
mit den Kommentaren.
Mein System:
.Joomla 3.3.6
JS-Community 3.2.1.5
Alphauserpoints_v1.9.11
ActivityStreamJomSocial_1.0.4.zip (Alpha-plg)
Soweit funktioniert die Anzeige im ActivityStream bestens.
Mein Problem ist nun, daß die Kommentare in den Diskussionen
erst nach einer Browseraktulisierung sichtbar werden. Meine Mitglieder
meinen dann, daß ihr Eintrag weg ist.
Wenn ich das Plugin deaktiviere funktioniert es wieder.
Hat jemand eine Idee.
Grüße Gerd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Follow