JS 3.2.1.1 Privatnachrichten

05 Aug 2014 06:51 #3272 von Knuddelesel
Hast Du es mal mit dem default Template versucht?
Manchmal hilft es auch, die JS Community Dateien nochmal manuell per ftp hoch zu laden, bei manchen Installationen wurden bei mir einfach einige Dateien nicht aktualisiert.

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Aug 2014 01:11 #3271 von minigolfer
Hat mir leider jetzt nicht wirklich geholfen, eine Lösung zu finden...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Jul 2014 00:40 #3003 von Knuddelesel
... ich musste meins gerade aufgrund eines Fehlers erneut hochladen, wird aber nur einmal im Stream angezeigt

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Jul 2014 00:47 #3002 von minigolfer
Und noch etwas habe ich festgestellt....

Wie ich jetzt aber im nachhinein bemerkt habe, war das Problem auch schon vor dem Update auf 3.2.1.1.
Wenn ein User ein neues Profilcover hochläd, egal ob im Profil oder in einer Gruppe, wird dies gleich mindestens 20 mal hochgeladen und dementsprechend oft erscheint das natürlich auch als neue Aktivität.... Was ist das denn??? Hab null Vorstellung, warum das passiert....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Jul 2014 13:29 #3000 von minigolfer
Wunderbar, hat geklappt! Danke!

Nun ist aber leider auch das nächst Problem da:
Wenn ich einer Unterhaltung ein Bild hinzufüge, kann dies nicht durch anklicken vergrößert werden; sprich, es wird nur das Vorschaubild als Quadrat angezeigt, so das auch in Voransicht nur die hälfte vom Bild sichtbar ist...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Jul 2014 07:00 #2999 von Knuddelesel
Habe ich im Support Forum gefunden:
Datei /com_community/templates/default/inbox.read.php (oder Dein Template)

suche:
<div class="cStream-FormInput">
ersetzte mit:
<div class="cStream-FormInput cWall-Form">

damit läuft es wieder

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Jul 2014 00:45 - 24 Jul 2014 00:55 #2997 von minigolfer
Hallo,

so, nun hab ich auch auf JS 3.2.1.1. geupdatet und bereuhe es schon wieder....

Nach ein paar kleineren Problemen, die ich dann selber irgendwie lösen konnte, komme ich jetzt aber nicht mehr weiter:

Wenn ich mein Postfach aufrufe und auf eine Nachricht antworten will, ist zum ersten das Eingabefeld ganz schmal. Der Button um ein Bild hinzuzufügen ist an komplett falscher Stelle (siehe Anhang). Wenn ich nun eine Nachricht verfasse und diese versenden will, wird der abschicken Button dann zwar verblasster, aber es passiert nichts.... Sprich, die Nachricht wird nicht versendet....

Ich hab auf einer Testseite das gleiche dann noch mal mit einem anderen Template versucht und das Problem bleibt weiterhin bestehen...

Hat jemand eine Idee????


Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Follow