Willkommen, Gast
Benutzername: Passwort:
  • Seite:
  • 1

THEMA: Wichtig JS 3.2.1.1

JS 3.2.1.1 24 Jul 2014 05:38 #2998

  • Korpi
  • Korpis Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 104
  • Dank erhalten: 12
wann und warum sich der Fehler einschlich, kann ich jetzt
nicht mehr nachvollziehen. Aber einen Patch habe ich noch nie verwendet.
Auch den Installer nicht.. Immer brav deinstalliert und das neue JS installiert.
Daran kann es nicht liegen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

JS 3.2.1.1 24 Jul 2014 00:44 #2996

Ist das der Grund warum ich aktuell nirgends den Patch von 3.2.1 auf 3.2.1.1 finde?

Muss ich jetzt quasi dafür schon drüberinstallieren? :angry:

Was macht der iJoomla installer in dem Fall? Nur den patch oder alles überschreiben?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Miso82.

JS 3.2.1.1 23 Jul 2014 21:50 #2995

Dann hast Du bestimmt auch seit einiger Zeit immer nur die Patch-Pakete, bei Aktualisierungen genommen? Das JS Community Team hat scheinbar des Öfteren vergessen, das die Datenbank mitunter auch mal aktualisiert werden muss.....
Meist hilft hier ein "Drüberinstallieren" mit der neusten Version, um die Datenbank auf dem neusten Stand zu haben. Alle selbstgemachten Änderungen muss man dann allerdings wieder einpflegen.
In Zukunft soll es deshalb auch wohl nicht mehr die Patch-Pakete geben

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bitte Fragen immer ins Forum posten, damit andere auch was von haben :-)

JS 3.2.1.1 23 Jul 2014 08:45 #2994

  • Korpi
  • Korpis Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 104
  • Dank erhalten: 12
danke für die Mühe....
hab den Fehler nun gefunden.
Nach einem neu aufgesetztem Joomla 2.5.22 und JS-Community habe ich mal
die Datenbank-Tabellen verglichen. Dabei ist mir aufgefallen, daß in meiner aktiven
Seite in der Tabelle xxx_community_wall das Feld params fehlte.
Nach hinzufügen des Feldes waren alle Fehler beseitigt. :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

JS 3.2.1.1 19 Jul 2014 17:11 #2991

Hallo Körpi,

habs mal bei mir getestet und konnte den Fehler nicht reproduzieren, allerdings "Joomla 3.3.1, JS 3.2.1, Socialize 1.2.8".

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

JS 3.2.1.1 19 Jul 2014 07:44 #2989

  • Korpi
  • Korpis Avatar Autor
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 104
  • Dank erhalten: 12
Habe eine Testseite mit Joomla 2.5.22 und JS 3.2.1.1 erstellt.
Auf den ersten Blick sind mir 2 Fehler aufgefallen.

1. Wenn man in einem Kommentar (Diskussionen) ein Bild einfügt,
wird im Stream das Bild nicht angezeigt. Das ist weiter nicht tragisch.
Wenn man aber nun die Diskussion wieder aufruft, ist der komplette
Kommentar verschwunden.
Nur Kommentare ohne Bild bleiben erhalten.
Kann mich erinnern, daß dieser Fehler ganz am Anfang hier auch auftrat.

2. Wenn ich im Stream einen Kommentar abgebe ist er nach erneutem Seitenaufruf
auch verschwunden.

Sind das Fehler in JS ? Habe auch schon mehrere Template ausprobiert. (auch Sozialize)
Im Forum von JS habe ich nichts gefunden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.102 Sekunden
Powered by Kunena Forum
Follow