Fehler nach Speichern einer Gruppen Diskussion

07 Apr 2012 12:16 - 07 Apr 2012 12:16 #1640 von NinjaTeufel
so das Problem hat sich "quasi" von selbst gelöst. Mein Hoster hat einen neuen Server bekommen und alle meine Seiten auf den neuen Server verschoben.
Dort ist auch eine neuere php Version installiert.

Seitdem ist der Fehler weg. Funktioniert jetzt wieder. Also wohl offensichtlich ein Problem mit der php Version gewesen!!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Apr 2012 13:55 #1636 von horschte88
hat ja offensichtlich was mit kunena zu tun.
hast du da i-welche hacks eingebaut?
was für eine joomlaversion hast du?
was für eine kunena-version?
nutzt du alpha user points?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Mär 2012 22:30 - 30 Mär 2012 22:31 #1628 von NinjaTeufel
hallo,

wollte mal fragen ob ausser mir noch jemand den Fehler hat.
Nach dem Update auf JS Community 2.6 hab ich folgenden Fehler wenn ich eine Gruppen Diskussion speichern möchte...

Fatal error: Call to a member function authorisedLevels() on a non-object in .............../administrator/components/com_kunena/libraries/integration/joomla16/access.php on line 57

Hab lediglich JS auf 2.6 upgedatet. Keine Änderung bei Kunena vorgenommen. Vor dem Update war alles bestens.

kann die Seite danach auch nicht mehr erreichen mit dem verwendeten Browser. zurück Button bringt nicht, Seite neu laden bringt nichts, neuen Tab öffnen und Seite erneut aufrufen geht auch nicht.
Browser cache löschen bringt ebenfalls nichts.

Mit einem anderen Browser lässt sich die Seite direkt wieder aufrufen.
Wenn ich dann den verwendeten Browser neu starte geht alles wieder.

Die Diskussion wurde übrigens ordnungsgemäß gespeichert.

Irgenjemand ne Idee wie das passieren kann????

Bin dankbar für jeden Tipp

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Follow