Einleitung
Gepinnte Beiträge
Neueste Aktivitäten
  • LordNoire hat einen neuen Foren Beitrag in Modul JS Toolbare Everywhere erstellt
    Habe das Modul aktiver, dieses in das Jomsocialtoolbar-Menü gesteckt und dann auf Nacv gesetzt damites meine Hauptnavigation ersetzt aber da ist nicht auch im kunena wird es mir nicht angezeigt, ein plugin hab ich nicht gefunden.
    Habe das Modul aktiver, dieses in das Jomsocialtoolbar-Menü gesteckt und dann auf Nacv gesetzt damites meine Hauptnavigation ersetzt aber da ist nicht auch im kunena wird es mir nicht angezeigt, ein plugin hab ich nicht gefunden.
    1. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire hat einen neuen Foren Beitrag in Template Anpassungen erstellt
    Deins ist toll meins ist scheiße

    Wärend bei mir angeziegt wird wieviele bilder Freunde etc ich habe hast du ein schönes menü, wie hast du das gemacht? ich will das auch und dann kommt Frage2 wie bekomme ich die jomsocial Toolbar gekillt? Die...
    Deins ist toll meins ist scheiße

    Wärend bei mir angeziegt wird wieviele bilder Freunde etc ich habe hast du ein schönes menü, wie hast du das gemacht? ich will das auch und dann kommt Frage2 wie bekomme ich die jomsocial Toolbar gekillt? Die wäre dann ja Überflüssig.
    Mehr
    Deins ist toll meins ist scheiße :D

    Wärend bei mir angeziegt wird wieviele bilder Freunde etc ich habe hast du ein schönes menü, wie hast du das gemacht? ich will das auch und dann kommt Frage2 wie bekomme ich die jomsocial Toolbar gekillt? Die wäre dann ja Überflüssig.
    1. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire antwortete auf das Thema Weisse seite bei jomsocial in HP-Help
    Weisse seite bei jomsocial
    wenn ich deine Seite aufrufe und auf jomscial klicke seh ich aber alles, was ich sehen sollte.
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire antwortete auf das Thema JS 4.2.2 in Troubleshooting
    JS 4.2.2
    ist genau so, wenn ich auf alle Fotos gehe sehe ich die Alben, klicke ich nun auf den namen des Albums, öffnet sich das Cover und nicht die Alben Ansicht, ist Bestimmt einfach noch keinem so wirklich aufgefallen :D
    Weil niemand drauf Achtet ich bin ja schon mit JS seit Jahren am Werkeln, nur aus Gesundheitlichen gründen nicht Arbeitsfähig und wenn man dann von gehalt auf Existenzminimum fällt...
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire hat einen neuen Foren Beitrag in Troubleshooting erstellt
    Ich habe ein Probelm mit der Fotoansicht, kurz dazu ich habe eine kleine Community für Fotografen und models zusammen gestellt, die ersten user sind schon da und einer Schrieb michan das so verwirrt kann ich das jetzt nicht wieder.

    Kurz: Ich...
    Ich habe ein Probelm mit der Fotoansicht, kurz dazu ich habe eine kleine Community für Fotografen und models zusammen gestellt, die ersten user sind schon da und einer Schrieb michan das so verwirrt kann ich das jetzt nicht wieder.

    Kurz: Ich klicke auf ein Profil, dann auf Fotos dann sehe ich ja die Alben.
    Klicke ich nun auf das Album öffentsich das Profilcoverbild in Groß aber nicht die ordneransicht wo man die Bilder klein sieht, um das zu machen muss man erst wieder auf: Album Anzeigen klicken.
    Aber sollte das nicht sowieso so sein? wenn ich auf das Album klicke das ich in Vorschaubildern Angeziegt bekomme?

    Mein Support ist hin, also gibt es für mich erst mal kein Support und kein Update mehr.
    Wo muss ich was ändern um dieses zu beheben?

    ich denke es ist eine verlinkung aber in welcher Datei?
    Mehr
    Ich habe ein Probelm mit der Fotoansicht, kurz dazu ich habe eine kleine Community für Fotografen und models zusammen gestellt, die ersten user sind schon da und einer Schrieb michan das so verwirrt kann ich das jetzt nicht wieder.

    Kurz: Ich klicke auf ein Profil, dann auf Fotos dann sehe ich ja die Alben.
    Klicke ich nun auf das Album öffentsich das Profilcoverbild in Groß aber nicht die...
    1. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • JS Community 4.x deutsches Sprachpaket
    Ich weiß ja nicht ob es nicht bielleicht doch an mir liegt aber das hat bei mir gefehlt ich habs ergänzt

    COM_COMMUNITY_REGISTER_REQUIRED_FIELDS="Die mit (*) markierten Felder sind Pflichtangaben"
    COM_COMMUNITY_SORT_BY_DISTANCE_METRIC="KM"
    COM_COMMUNITY_BAN_USER_DISPLAYNAME="Benutzer blockieren!"
    COM_COMMUNITY_METRIC="Entfehrnung"
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire hat einen neuen Foren Beitrag in Core-Hacks und Plugins erstellt
    Hi nach Jahren bin ich mal wieder bei Joomla und JS gelandet.
    Die alten module die ich noch habe Funktionieren Natürlich nicht mehr.

    Ich hatte damals die Funktion im JS via Plugin ein zu versenden an andere User.
    Virtual Kisses kostet ja...
    Hi nach Jahren bin ich mal wieder bei Joomla und JS gelandet.
    Die alten module die ich noch habe Funktionieren Natürlich nicht mehr.

    Ich hatte damals die Funktion im JS via Plugin ein zu versenden an andere User.
    Virtual Kisses kostet ja nun leider was, das hatte ich auf einer anderen Seite im einsatz.

    Jetzt habe ich mir einen Wolf gesucht und bin schon am überlegen ob ich die Alte Virtual Kiss Komponente Plus plugin Umschreibe auf J3 und JS4 (Wenn ich nur wüsste wie )

    Eigentlich geht es mir nur darum das ein User durch eine kleine Geste auf sich aufmerksam machen kann.

    Jemand eine Idee?
    Mehr
    Hi nach Jahren bin ich mal wieder bei Joomla und JS gelandet.
    Die alten module die ich noch habe Funktionieren Natürlich nicht mehr.

    Ich hatte damals die Funktion im JS via Plugin ein ;) zu versenden an andere User.
    Virtual Kisses kostet ja nun leider was, das hatte ich auf einer anderen Seite im einsatz.

    Jetzt habe ich mir einen Wolf gesucht und bin schon am überlegen ob ich die Alte Virtual...
    1. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire antwortete auf das Thema Böde Frage ^^ in Troubleshooting
    Böde Frage ^^
    Erledigt liegt an meinem Browser mit dem Explorer gehts. hätte ich ach früher mal probieren können
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire hat einen neuen Foren Beitrag in Troubleshooting erstellt
    Ich hab jetzt das jpmsocial 3.1.0.5 Installiert.
    Und Versuche damit eine neue Fotografie Seite u Erstellen Jommla ist Aktuell und auf dem neusten Stand.

    Frage1: Lohnt sich jomsocial 4.0.1 schon? Also ist es so Stabil das es einsatz fähig...
    Ich hab jetzt das jpmsocial 3.1.0.5 Installiert.
    Und Versuche damit eine neue Fotografie Seite u Erstellen Jommla ist Aktuell und auf dem neusten Stand.

    Frage1: Lohnt sich jomsocial 4.0.1 schon? Also ist es so Stabil das es einsatz fähig wäre? Vergiss es glaube nicht.


    Frage 2 und die eigentliche frage:
    Ich habe versucht die Profile anzupassen, ich knn auf Bearbeiten klicken und Gender in Geschlect umwandeln.
    Kann alles einstellen soweit aber wenn ich dann unten auf Speichern klicken will ist dort kein Speichern Button.
    Auch das Anlegen von Profilfeldern funtioniert wegen des fehlenden Buttons nicht.

    Wo ist der hin? Wie ruf ich ihn zurück? Wieso ist der einfach Abgehauen?

    Nachtrag: ich habe schon sämtliche Admin Templates Versucht der taucht auch bei den anderen nicht auf.
    Mehr
    Ich hab jetzt das jpmsocial 3.1.0.5 Installiert.
    Und Versuche damit eine neue Fotografie Seite u Erstellen Jommla ist Aktuell und auf dem neusten Stand.

    Frage1: Lohnt sich jomsocial 4.0.1 schon? Also ist es so Stabil das es einsatz fähig wäre? Vergiss es glaube nicht.


    Frage 2 und die eigentliche frage:
    Ich habe versucht die Profile anzupassen, ich knn auf Bearbeiten klicken und Gender in...
    1. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • einige Fragen und eure Meihnung
    Wieso machst du in deinem Plesk keine Sicherung deiner Daten?
    Akeeba ist ein wunderbares PRogramm welches deine Datenbanken und deine Ordner Sichern kann entweer in einer Datei die man dann mit dewm Kickstart ausführen kann oder als .zip zum selbst entpacken und hochladen, eine Installtion ist gleich mit vorhanden.

    Es gibt kein CMS wo es alles kostenlos gibt wenn ich jetzt als Vergleich...
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire hat einen neuen Foren Beitrag in JS Community erstellt
    Es gibt viele sehr gute CMS, ja auch joomla ist gut aber wirklich nutzbar ist es für mich erst mit Jomsocial, Nun hab ich da mal ne ganz doofe Frage:

    Wieso macht Jomsocial sich nicht zu einem unabhängigem CMS ? Sondern bindet sich an Joomla...
    Es gibt viele sehr gute CMS, ja auch joomla ist gut aber wirklich nutzbar ist es für mich erst mit Jomsocial, Nun hab ich da mal ne ganz doofe Frage:

    Wieso macht Jomsocial sich nicht zu einem unabhängigem CMS ? Sondern bindet sich an Joomla und hängt den neusten entwicklugen von Joomla hinterher,?
    Siehe vor-letztes Joomla Update, als es im Jomsocail Support Forum hieß: wir sind noch nicht so weit.

    Wieso dieser Druck?
    Jomsocial könnte sich doch ebenso gut von Joomla lösen und Dolphin locker die Stirn bieten.
    Sicherlich würde dann auch bald eine Deutsche Jomsocial bzw Azrul Seite (Forum) aus dem Boden gestampft werden mit User Prjoekten etc. etc.

    Wir als Endnutzer hätten den Stress der "Anpassung bzw des "Joomla versteckens" nicht, mit Datenbanken und Templet anpassungen weil das was man seit 2 Jahren Nutzt welches die User kennen plörtzlich das neuste Joomla und Jomsocial nicht unterstützt.

    Nur so eine Frage die ich mir eben mal gestellt habe.
    Mehr
    Es gibt viele sehr gute CMS, ja auch joomla ist gut aber wirklich nutzbar ist es für mich erst mit Jomsocial, Nun hab ich da mal ne ganz doofe Frage:

    Wieso macht Jomsocial sich nicht zu einem unabhängigem CMS ? Sondern bindet sich an Joomla und hängt den neusten entwicklugen von Joomla hinterher,?
    Siehe vor-letztes Joomla Update, als es im Jomsocail Support Forum hieß: wir sind noch nicht so...
    1. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • Mailversand geht nicht, Azrul
    k ich bekomme zwar die Fehlermeldung aber die Mails werden verschickt, nun sollte ich dann mal glaube ich ne extra mail adyy für den cron einrichten ^^ is ja grausam alle 5 minten ne mail ins postfach zu bekommen
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • Mailversand geht nicht, Azrul
    Also las erstes bekam ich einen Sayntax Error:

    -: -c: line 0: unexpected EOF while looking for matching `"'
    -: -c: line 1: syntax error: unexpected end of file


    Dann habe ich den Code etwas ergänzt wie er in meinen Augen richtig erscheint:
    wget -O /dev/null <"http://www.2b-chat.de/index.php?option=com_community&task=cron" > "/dev/nullon" > /dev/null

    und bekomme jetzt:

    -:...

    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • Mailversand geht nicht, Azrul
    Das im Plesk hab ich jetzt,, aber Putty geht nicht.... warum auch immer.
    Also hab ich von ssh auf telenet umgestellt und dann apt-get install wge eingegeben, kommt ne fehlermeldung das das nicht geht.

    Ich frage mich auch warum es nicht dabei belassen hat das über die Joomla Funktion schicken zu lassen.
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire hat einen neuen Foren Beitrag in Troubleshooting erstellt
    Ich hatte ja nun länger kein Online-Projekt mehr so ca 1 Jahr.
    Früher machte Jomsocial keine probleme wenn jemand eine F-Anfrage bekam bekam er auch eine Mail.

    Heute Meldet sich ein User an, er bekommt die Bestätigungs Mail und Aktiviert...
    Ich hatte ja nun länger kein Online-Projekt mehr so ca 1 Jahr.
    Früher machte Jomsocial keine probleme wenn jemand eine F-Anfrage bekam bekam er auch eine Mail.

    Heute Meldet sich ein User an, er bekommt die Bestätigungs Mail und Aktiviert sich.
    Danach kommt keine Mail mehr, stell ich ihm eine F-Anfarge keine Mail, Postings, keine Mail, PrivateNachricht keine Info über Mail.

    Im Jomsocial Forum (da unter dem Link) wenn ich mich eingeloggt habe ist ein Tutorial für Linux.
    schöön, dafür reicht mein Englisch nicht aus, im Video bin ich *glaube ich* jedem schritt gefolgt ergebniss gleich null.

    Ich habe noch nie einen Cronjob eingerichtet, bis auf einen kleinen irgendwann früher 09 glaube ich.
    Kurz und knapp ich nutze debian und plesk wie fiunktioniert das, was soll ich machen?

    oder geht das nicht?
    mein Hoster hat auf meine Anfrage nicht geantwortet
    Mehr
    Ich hatte ja nun länger kein Online-Projekt mehr so ca 1 Jahr.
    Früher machte Jomsocial keine probleme wenn jemand eine F-Anfrage bekam bekam er auch eine Mail.

    Heute Meldet sich ein User an, er bekommt die Bestätigungs Mail und Aktiviert sich.
    Danach kommt keine Mail mehr, stell ich ihm eine F-Anfarge keine Mail, Postings, keine Mail, PrivateNachricht keine Info über Mail.

    Im Jomsocial Forum...
    1. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire antwortete auf das Thema User übergabe bei 3.2.4 in JS Community
    User übergabe bei 3.2.4
    Keinje Ahnung, auf jedenfall nicht die dort im Verhandene Integrations Datei, da ich mit Prochatrooms eine Support Partneschaft eingegangen bin und ich dem Support geschrieben habe: Also passt mal auf Jungs schön das ich euch Supporten soll mit einer Live Site, aber wenn die scheiße nicht läuft dann könnt ihr euch den Support duch mich auch in den Popo Stecken, da bringt mir die Aussage das...
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire antwortete auf das Thema User übergabe bei 3.2.4 in JS Community
    User übergabe bei 3.2.4
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire antwortete auf das Thema User übergabe bei 3.2.4 in JS Community
    User übergabe bei 3.2.4
    Ich hab da mal rumprobiert. erst wenn ich die Abfragen änder also

    session_start();

    $_SESSION=$username;
    $_SESSION=$id;

    in
    $_SESSION=$uname;
    $_SESSION=$uid;

    änder, ändert sich die Fehlermeldung. Ist zwar nicht viel wqas sich tut aber immerhin etwas.

    Und genau hier vermute ich den Fehler, auch beim Session_Start() muss der nicht wo anders sitzen?

    Achso Nachtragich hab mir den Server...
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire antwortete auf das Thema User übergabe bei 3.2.4 in JS Community
    User übergabe bei 3.2.4
    Wir reden von Prochatrooms ist weniger bekannt. Aber eigentlich eine völlig geniales Chatsystem.
    Läuft gerade als Stand alone unter www.2b-chat.de
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire hat einen neuen Foren Beitrag in JS Community erstellt
    Seit meinem Update auf 3.2.4 geht mein Chat garnicht mehr.
    Ich habe mir die joomla 3.x Integrationsfile geladen habe alles nach Anleitung Installiert, im Standalone Funktioniert alles ohne Probleme.
    Sobald ich aber sage nimm den Nutzernamen der...
    Seit meinem Update auf 3.2.4 geht mein Chat garnicht mehr.
    Ich habe mir die joomla 3.x Integrationsfile geladen habe alles nach Anleitung Installiert, im Standalone Funktioniert alles ohne Probleme.
    Sobald ich aber sage nimm den Nutzernamen der dir durch die File ChatLogin.php übermittelt wird bekomme ich die Ansage: Bitte logge dich zuerst auf der Main Page ein.

    Support im USer to User Forum klappt nicht User hauen wieder ab weil der Chat nicht mehr geht.
    Brauche Hilfe
    Wie gesagt vor dem Update klappte noch alles nach dem Update nicht mehr seit der neuen Integrations file.

    Hier mal die File, da muss irgendwas falsch sein......
    <?php
    ###########################################
    #            PRO CHAT ROOMS               #      
    #      http://www.prochatrooms.com        #
    #	 Joomla CMS Integration		  #
    #	 FILE: prochatrooms.php           #
    ###########################################
    
    // Set flag that this is a parent file
    define( '_JEXEC', 1 );
    
    define('JPATH_BASE', dirname(__FILE__) );
    
    define( 'DS', DIRECTORY_SEPARATOR );
    
    require_once ( JPATH_BASE .DS.'includes'.DS.'defines.php' );
    require_once ( JPATH_BASE .DS.'includes'.DS.'framework.php' );
    
    $mainframe =& JFactory::getApplication('site');
    
    $user = JFactory::getUser();
    
    $username = $user->username;
    $id = $user->id;
    
    $session = JFactory::getSession();
    $session->close();
    
    ini_set("session.save_handler", "files");
    session_name('prochat');
    session_save_path(dirname(__FILE__)."/prochatrooms/sessions");
    
    session_start();
    
    $_SESSION['tmp_username']=$username;
    $_SESSION['tmp_userid']=$id;
    
    if(empty($username))
    {
    	die("Please login to the main website");
    }
    
    // header('Cache-Control: public');
    header('Location: prochatrooms/');
    // header('Location: ../../mobile/');
    
    ?>


    Mir ist auch aufgefallen das wer ist online von hier aus den Daownloads auch nicht geht, ich vernmute das ist das selbe Problem des user Auslesens
    ____________________________________________________________________
    Ein Update auf 3.3 ist bei mir noch nicht Möglich da ich laut meinem Hoster Centos habe und die PHP Versionen wohl das selbe können und auf dem Selben Stand sind aber Jommla das nicht Richtig auslesen kann. Ich hatte da auch gelsen und gesehen das dieses PRoblem wohl nicht alleine meines ist, weiss einer von euch vielleicht wie das mit dem Update aussieht? Weil einmal aufgespielt zerschießt es mir die komplette Seite, hier meine Server Daten aus der joomla Administration:
    Site Information

    OS Linux w
    PHP 5.3.3 <- aktuellste version für Centos
    MySQL 5.1.73
    Zeit 13:00
    Cache Aktiviert
    GZip Deaktiviert
    Mehr
    Seit meinem Update auf 3.2.4 geht mein Chat garnicht mehr.
    Ich habe mir die joomla 3.x Integrationsfile geladen habe alles nach Anleitung Installiert, im Standalone Funktioniert alles ohne Probleme.
    Sobald ich aber sage nimm den Nutzernamen der dir durch die File ChatLogin.php übermittelt wird bekomme ich die Ansage: Bitte logge dich zuerst auf der Main Page ein.

    Support im USer to User Forum...
    1. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • mod_knu_onlineuser Install.xml nicht gefunden
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • mod_knu_onlineuser Install.xml nicht gefunden
    die installation klappt zwar, aber sobald man das Modul Aktiviert zerschießt es das Template.

    Ich kann sowas leider nicht Proggen nur ab und zu mal durch zufall Fehler finden oder bearbeiten.
    Aber jetzt bin ich überfragt.

    Ich tippe mal auf die .php file ich setz ich mal dran.... glaube aber nicht das ich eine Lösung finde wäre schön wenn Knuddelesel selber mal gucken könnte.
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire hat einen neuen Foren Beitrag in Knuddelesel.de Module und Erweiterungen erstellt
    Ich habe gesehen das ich nicht der einzige bin bei dem das Modul nicht zu instllieren geht.
    Also hab ich mich ein klein Wenig damit Beschäftigt und hier der neue Code für die mod_knu_onlineusers.xml
    ACHTET DARUF DAS IHR DIE XML bearbeitet und...
    Ich habe gesehen das ich nicht der einzige bin bei dem das Modul nicht zu instllieren geht.
    Also hab ich mich ein klein Wenig damit Beschäftigt und hier der neue Code für die mod_knu_onlineusers.xml
    ACHTET DARUF DAS IHR DIE XML bearbeitet und NICHT die PHP

    <?xml version="1.0" encoding="utf-8"?>
    <!DOCTYPE install SYSTEM "http://dev.joomla.org/xml/1.5/module-install.dtd">
    <extension version="1.5" type="module" client="site" method="upgrade">
    	<name>JS Knu_OnlineUsers</name>
    	<author>Knuddelesel.de</author>
    	<creationDate>15. Januar 2014</creationDate>
    	<copyright>Copyright (C) 2008 - 2013 Knuddelesel.de. All rights reserved.</copyright>
    	<license>http://www.gnu.org/licenses/gpl-2.0.html GNU/GPL</license>
    	<authorEmail>email@knuddelesel.de</authorEmail>
    	<authorUrl>http://www.knuddelesel.de</authorUrl>	
    	<version>3.1.0.4</version>
    	<description> 
    	<![CDATA[
          <table border="0" width="700px">
      	    <tr>
      		    <td width="100%" colspan="3">
      		      <div align="center">
    			    <hr />
      		        <h3>Ein Modul für JS Community, welches die User die online sind, mit dem Alter, einem Geschlecht Icon und einem Icon zum Schreiben einer PM anzeigt</h3>
    				<h3>A module for JS Community who shows the online users with age, gender and a send a pm icon</h3>
    				<h3>.. Version 3.1.0.4  -  15. Januar 2014 ..</h3>
    				<hr />
      		      </div> 		      
      		    </td>
      	    </tr>
    		<tr>
    			<td width="100%" colspan="3"><u><strong>Download the newest version of this module and many more:</strong></u></td>
    		</tr>	
    		<tr>	
      		    <td width="10%"><img src="http://www.knuddelesel.de/images/knuddelesel_32.png" alt="Knuddelesel.de" / ></td>
    			<td width="20%"><strong>Knuddelesel.de:</strong></td>
      		    <td width="70%"><a href="http://www.knuddelesel.de" target="_blank">http://www.knuddelesel.de</a></td>
      	    </tr>
    		<tr><td width="100%" colspan="3"><hr /></td></tr>
     	    <tr>
      		    <td width="100%" colspan="3">
    			  <strong><font color="#008000">Wenn dir diese Arbeit gefällt, spende doch einen kleinen Betrag mit Paypal</font></strong><br /> 
    			  <strong><font color="#008000">If you like my work, please donate for more free projects!</font></strong><br /> 
    <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <input type="hidden" name="cmd" value="_s-xclick">
    <input type="hidden" name="hosted_button_id" value="TC4HZ8EQ5BSZ2">
    <input type="image" src="https://www.paypalobjects.com/de_DE/DE/i/btn/x-click-butcc-donate.gif" border="0" name="submit" alt="Jetzt einfach, schnell und sicher online bezahlen - mit PayPal.">
    <img alt="" border="0" src="https://www.paypalobjects.com/de_DE/i/scr/pixel.gif" width="1" height="1">
    </form></td></tr>
    <tr>
    <td width="100%" colspan="3">
    <strong><font color="#008000">
    Damit unterstützt Du die Weiterentwicklung der kostenlosen Erweiterungen von Knuddelesel.de.<br />
      		      Schaue regelmässig auf Knuddelesel.de vorbei, um aktualisierte Versionen zu finden.</font></strong>
              </td>
      	    </tr>		
    		<tr><td width="100%" colspan="3"><hr /></td></tr>		
          </table>
        ]]>
    	</description>
    	<languages>
    		<language tag="en-GB">en-GB.mod_knu_onlineusers.ini</language>
    		<language tag="de-DE">de-DE.mod_knu_onlineusers.ini</language>
    	</languages>
    	<files>
    		<filename module="mod_knu_onlineusers">mod_knu_onlineusers.php</filename>
    		<filename>mod_knu_onlineusers.xml</filename>
    		<filename>helper.php</filename>
    		<filename>index.html</filename>
    		<filename>tmpl/index.html</filename>
    		<filename>tmpl/default.php</filename>	
    		<filename>images/male.png</filename>
    		<filename>images/female.png</filename>	
    		<filename>images/none.png</filename>
    		<filename>images/mail.png</filename>
    		<filename>images/question.png</filename>
    		<filename>images/question_k.png</filename>		
    		<filename>images/index.html</filename>
    	</files>
    	<params>
    		<param name="cache" type="list" default="1" label="Caching" description="Select whether to cache the content of this module">
    			<option value="1">Use global</option>
    			<option value="0">No caching</option>
    		</param>
    
    		<param name="hideAdmin" type="list" default="0" label="MOD_KNU_ONLINEUSERS_SHOW_HIDEADM" description="MOD_KNU_ONLINEUSERS_SHOW_HIDEADM_BES">
    			<option value="1">MOD_KNU_ONLINEUSERS_JA</option>
    			<option value="0">MOD_KNU_ONLINEUSERS_NEIN</option>
    		</param>
    		
    		<param name="count" type="text" default="10" label="MOD_KNU_ONLINEUSERS_SHOW_COUNT" description="MOD_KNU_ONLINEUSERS_SHOW_COUNT_BES" />
    		
    		<param name="show_guest" type="list" default="1" label="MOD_KNU_ONLINEUSERS_SHOW_GAST" description="MOD_KNU_ONLINEUSERS_SHOW_GAST_BES">
    			<option value="1">MOD_KNU_ONLINEUSERS_JA</option>
    			<option value="0">MOD_KNU_ONLINEUSERS_NEIN</option>
    		</param>
    		<param name="show_pmto" type="list" default="1" label="MOD_KNU_ONLINEUSERS_SHOW_PMTO" description="MOD_KNU_ONLINEUSERS_SHOW_PMTO_BES">
    			<option value="1">MOD_KNU_ONLINEUSERS_JA</option>
    			<option value="0">MOD_KNU_ONLINEUSERS_NEIN</option>
    		</param>		
    		<param name="show_uddimpost" type="list" default="0" label="MOD_KNU_ONLINEUSERS_SHOW_UDDEIM" description="MOD_KNU_ONLINEUSERS_SHOW_UDDEIM_BES">
    			<option value="1">MOD_KNU_ONLINEUSERS_JA</option>
    			<option value="0">MOD_KNU_ONLINEUSERS_NEIN</option>
    		</param>		
    		<param name="moduleclass_sfx" type="text" default="" label="Module Class Suffix" description="PARAMMODULECLASSSUFFIX" />
    	</params>
    	<config>
    		<fields name="params">
    			<fieldset name="basic">
    				<field name="hideAdmin" type="list" default="0" label="MOD_KNU_ONLINEUSERS_SHOW_HIDEADM" description="MOD_KNU_ONLINEUSERS_SHOW_HIDEADM_BES">
    					<option value="1">MOD_KNU_ONLINEUSERS_JA</option>
    					<option value="0">MOD_KNU_ONLINEUSERS_NEIN</option>
    				</field>
    				
    				<field name="count" type="text" default="10" label="MOD_KNU_ONLINEUSERS_SHOW_COUNT" description="MOD_KNU_ONLINEUSERS_SHOW_COUNT_BES" />
    				
    				<field name="show_guest" type="list" default="1" label="MOD_KNU_ONLINEUSERS_SHOW_GAST" description="MOD_KNU_ONLINEUSERS_SHOW_GAST_BES">
    					<option value="1">MOD_KNU_ONLINEUSERS_JA</option>
    					<option value="0">MOD_KNU_ONLINEUSERS_NEIN</option>
    				</field>
    				<field name="show_pmto" type="list" default="1" label="MOD_KNU_ONLINEUSERS_SHOW_PMTO" description="MOD_KNU_ONLINEUSERS_SHOW_PMTO_BES">
    					<option value="1">MOD_KNU_ONLINEUSERS_JA</option>
    					<option value="0">MOD_KNU_ONLINEUSERS_NEIN</option>
    				</field>
    				<field name="show_uddimpost" type="list" default="0" label="MOD_KNU_ONLINEUSERS_SHOW_UDDEIM" description="MOD_KNU_ONLINEUSERS_SHOW_UDDEIM_BES">
    					<option value="1">MOD_KNU_ONLINEUSERS_JA</option>
    					<option value="0">MOD_KNU_ONLINEUSERS_NEIN</option>
    				</field>				
    				<field name="cache" type="list" default="1" label="COM_MODULES_FIELD_CACHING_LABEL" description="COM_MODULES_FIELD_CACHING_DESC">
    					<option value="1">JGLOBAL_USE_GLOBAL</option>
    					<option value="0">COM_MODULES_FIELD_VALUE_NOCACHING</option>
    				</field>
    				<field name="cache_time" type="text" default="900" label="COM_MODULES_FIELD_CACHE_TIME_LABEL" description="COM_MODULES_FIELD_CACHE_TIME_DESC" />				
    				<field name="moduleclass_sfx" type="text" label="COM_MODULES_FIELD_MODULECLASS_SFX_LABEL" description="COM_MODULES_FIELD_MODULECLASS_SFX_DESC" />
    			</fieldset>
    		</fields>
    	</config>
    </extension>


    Viel Spaß.

    Woran es lag:
    Joomla 3.x kommt mit dem <install
    nicht zurecht, wenn ihr also andere Module habt die den Fehler verurasachen ändert das <install in <extensions
    Denkt auch daran am Ende das install> durch extensions> zu ersetzen und dann läuft es.
    Mehr
    Ich habe gesehen das ich nicht der einzige bin bei dem das Modul nicht zu instllieren geht.
    Also hab ich mich ein klein Wenig damit Beschäftigt und hier der neue Code für die mod_knu_onlineusers.xml
    ACHTET DARUF DAS IHR DIE XML bearbeitet und NICHT die PHP
    <?xml version="1.0" encoding="utf-8"?>
    <!DOCTYPE install SYSTEM "http://dev.joomla.org/xml/1.5/module-install.dtd">
    <extension...

    Viel Spaß....
    1. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • Ich hab nen one2one Plugin und keine Ahnung...
    Werde ich gleich mal versuchen und gebe dan Feedback aber Danke schon mal.
    Gleich müssen meine Kinder erstmal ins Bett wieso müssen solche Filme eigentlich so Spät kommen... *grummel* ich kann langsam kein König der Löwen mehr sehen.
    1. Antwort ansehen
    2. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
  • LordNoire hat einen neuen Foren Beitrag in Joomla 3.0 Allgemein erstellt
    wo der Code hin muss.

    Der Support dort sagt mir auf gut Deutsch: Schade das du Probleme mit dem Plugin für den Chat hast aber die Version wird seit dem 31.01 nicht mehr von uns Supportet, frag mal bei deinem CMS Hersteller oder wo anders nach.
    ...
    wo der Code hin muss.

    Der Support dort sagt mir auf gut Deutsch: Schade das du Probleme mit dem Plugin für den Chat hast aber die Version wird seit dem 31.01 nicht mehr von uns Supportet, frag mal bei deinem CMS Hersteller oder wo anders nach.

    Naja das hab ich getan aber bis heute keine Antwort erhalten da hier viel gearbeitet wurde kann mir hier aber vielleicht jemand helfen.

    Hier die Readme:

    [quote]In your CMS header add the following code between the <head> and </head> tags

    <script type="text/javascript">var refreshRate = 3000, folderName = 'prochatrooms';</script>
    <script type="text/javascript" src="path/to/prochatrooms/plugins/one2one/js/functions.js.php"></script>
    <link type="text/css" rel="stylesheet" href="path/to/prochatrooms/plugins/one2one/css/style.css">
    [/quote]
    In Welchen Header? Also wo soll das genau hin? Ich nutze Joomla 3. und Jomsocial 3
    und wenn ins Joomla wo finde ichden Header? in der Index steht kein <header> Im Template steht das aber da hatte ich den Code schon ohne Wirkung.
    ========================================================================================

    Add the following code to your profile pages so they can chat to the member,

    NOTE: you will need to change the values for UserID and UserName to your CMS values for the userid and username of the member you wish to contact
    EG. if you wanted to contact Jeff with a member id of 001, you would use: sendPCRequest('001','Jeff','');

    <span id="sendChatRequest" style="cursor:pointer;" onclick="sendPCRequest('userid','username','');">Chat To Me</span>[/quote]
    Hab ich in Profile.header.php gemacht sehen kann ihn klicken auch aber öffnen tut sich nix.
    ======================================================================================
    [quote]
    In your CMS footer add the following code,

    <div id='one2one' class="one2one"></div>
    [/quote]
    Das selbe Problem wie mit dem Header....

    Ich hoffe ihr könnt mir helfen.
    Mehr
    wo der Code hin muss.

    Der Support dort sagt mir auf gut Deutsch: Schade das du Probleme mit dem Plugin für den Chat hast aber die Version wird seit dem 31.01 nicht mehr von uns Supportet, frag mal bei deinem CMS Hersteller oder wo anders nach.

    Naja das hab ich getan aber bis heute keine Antwort erhalten da hier viel gearbeitet wurde kann mir hier aber vielleicht jemand helfen.

    Hier die Readme:...
    1. Diskussionsthema anzeigen →
    0
    0
    0
    0
    0
    0
    Beitrag wartet auf Freischaltung
    Beitrag wurde veröffentlicht, er ist jetzt im Stream sichtbar.
Noch keine Aktivität vorhanden.
Fehler beim Laden das Tooltip.
Follow