( 0 Votes ) 

Module JS Community Knu_OnlineUsers

The Module Knu_OnlineUsers for JS Community from Azrul shows the online users, with the avatares, the gender and the ages of the users.

 

joomla 15joomla 17joomla 17

Features:

 Joomla! 1.5 - Joomla 3x.

Compatible with JS Community 2.2 - 3.1.x

Displays avatare, age and gender of the users

 German and english language files included

 

Changelog:

Version 3.1.0.4 (15. Januar 2014)

- added Support for JS Community 3.1.x

- fixed: some icons not show

- fixed: pm icon only show when user is logged in

Version 3.0.2 (3. November 2013)

- added support for JS Community 3.0.x

Version 2.6.5 (13.October 2012)

- added Joomla 3.0 Support

- Bugfixes

Version 2.6.4 (07. October 2012)

- respect privaticy for age

Version 2.6.3 (28. September 2012)

- added icon for private message (intern js-pm system or uddeIM)

Version 2.6.1 (5.Mai 2012)

- Final Realase!

 

Download:

Free download for registered users only:

Files:
JS Knu_OnlineUsers Version:3.1.0.4

Das Modul Knu_OnlineUsers für JS Community von Azrul zeigt die User die online sind, mit dem Avatar, ihrem Geschlecht und dem Alter an, es lässt sich auch ein Icon zum direkten Versenden einer privaten Nachricht anzeigen.

Please register or login to download files from this category.

License Donationware Date 05.05.2012 Language  Siehe Beschreibung System  Joomla 1.5 - Joomla 2.5 Filesize 12.03 KB Download 659

 

- If you find this extension useful, please post a rating and a review at the Joomla! Extensions Directory - If you find this module useful, please support us - just click the donate button

 

Leave your comments

Post comment as a guest

0
Your comments are subjected to administrator's moderation.
terms and condition.

People in this conversation

  • Ich kann das Modul nicht installieren.<br />"JInstaller: :Install: Die Joomla!-XML-Installationsdatei konnte nicht gefunden werden."<br /><br />Habe Joomla 3.2.3<br />Und Jomsocial natürlich.<br />Die Ordnerrechte sind korrekt eingestellt (wwwrun und chmod) und ich kann alle anderen Module installieren.<br />Nur eben Dieses Modul nicht "Module JS Community Knu_OnlineUsers"

  • jep, hab ich...beim Hochladen kommt diese Meldung.<br /><br />Warnung<br />JInstaller: :Install: Die Joomla!-XML-Installationsdatei konnte nicht gefunden werden.

  • hallo, <br />funktioniert das module auch mit der aktuellen jomsocial version 3.0.2?
    <br />Hast Du es denn dort mal probiert? Eigentlich sollte es auch unter Joomla 3.2 laufen. Ich habe nur gerade keine geeignete Testinstallation, um es auszuprobieren.

  • wird es mal auf joomla 3.2 aktualisiert? würd mich freuen...danke

  • hallo, <br />funktioniert das module auch mit der aktuellen jomsocial version 3.0.2?
    <br />Ja ... heute angepasst :lol:

  • hallo, <br />funktioniert das module auch mit der aktuellen jomsocial version 3.0.2?

Anmeldung / Login
or login with:
Who is Online?
    Users:0 - Guests:170
    Community Statistics
    Users : 9530
    Groups : 23
    Discussion : 6
    Albums : 352
    Photos : 707
    Videos : 103
    Bulletins : 6
    Activities : 35052
    Wall Posts : 162
    Events : 17
    Follow